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Rezumat

Introduceți aici un scurt rezumat al lucrării...



Introducere

Introducere

Lucrarea de diplomă face dovada nivelului și calității pregătirii profesionale, teoretice și
aplicative a absolventului, iar prin modul în care aceasta este prezentată (susținută public în fața
unei  comisii  de  examinare)  ea  evidențiază  calitățile  științifice  și  inginerești  definitorii  ale
absolventului.  Fiecare  student  are  obligația  de  a-și  alege  tema lucrării  de  diplomă și  cadrul
didactic coordonator, respectând, pe parcursul elaborării și prezentării lucrării, cerințele impuse
de acesta.

Prezentul  Ghid pentru redactarea lucrării de diplomă în LibreOffice este un document
adoptat de membrii Departamentului de Calculatoare a Facultății de Automatică și Calculatoare
din  Iași  cu  scopul  de  a  facilita  o  redactare  corectă  și  unitară  a  lucrărilor  de  diplomă  a
absolvenților facultății.

Scopul acestui ghid este de a oferi studenților (viitori absolvenți) un model pe baza căruia
aceștia vor putea economisi timp în procesul de editare și revizuire a documentației proiectului
de diplomă. Cu toate acestea, utilizarea acestui model nu este o obligatorie. Pentru informații
suplimentare cu privire la pregătirea și prezentarea lucrării vă rugăm adresați-vă coordonatorilor
de proiect.

Acest  ghid  vine  în  sprijinul  studenților  cu  specificații  de  formatare  necesare  pentru
pregătirea versiunilor electronice și/sau tipărite ale documentelor lor. Dintre aceste specificații:
dimensiunea  marginilor,  numerotarea  paginilor,  spațierea  liniilor  și  paragrafelor,  formatarea
cuprinsului, a bibliografiei și diferite stiluri de formatare sunt pre-configurate pentru documentul
de față. Astfel utilizarea modelului de față oferă următoarele avantaje:

• ușurința în utilizarea modelului în vederea formatări documentului;
• respectarea  cerințelor  electronice  ce  facilitează  redactarea  prezentului  și  a

ulterioarelor documente electronice;
• uniformizarea stilurilor de prezentare pentru toate lucrările de diplomă.

Lucrarea de diplomă va fi scrisă în limba română (de preferat), dar poate fi scrisă (dacă se
oferă  argumente  solide)  și  în  una  din  limbile  de  circulație  internațională:  engleză,  franceză,
germană,  italiană  sau  spaniolă.  Indiferent  de  limba  aleasă  este  obligatorie  prezentarea  unui
rezumat în limba română.

Prezentul ghid este împărțit în două părți: o primă parte care prezintă structura generică a
unui proiect de diplomă și care face subiectul capitolului  2 și o a doua parte care prezintă atât
noțiunile teoretice, specificațiile tehnice cât și modalitatea practică de formatare a documentelor
în LibreOffice Writer și care sunt prezentate în cadrul capitolului  3. Astfel prezentul document
poate fi considerat un amestec dintre un curs, ghid și model (template) de redactare a proiectului
de diplomă.

LibreOffice este o suită de aplicații pentru  lucru la birou  (tip  office) pentru Windows,
Macintosh și Linux, ce oferă șase aplicații pentru procesarea documentelor și a datelor: Writer,
Calc, Impress, Draw, Math și Base. LibreOffice este un program liber (Open Source) și gratuit
(Free), atât pentru utilizare personală cât și comercială. LibreOffice Writer este programul din
suita LibreOffice dedicat redactării documentelor.
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[Prenumele și Numele autorului]

Capitolul 1. Planificarea activității pentru proiectul de diplomă

O planificare cu titlu orientativ a lucrului pentru realizarea proiectului de diplomă poate
urma etapele cronologice:

1. Consultarea  unei  bibliografii  cât  mai  largi  din  domeniul  propus  pentru  studiu
(notați-vă tot timpul sursa completă a acestor documente).

2. Alcătuirea unui plan de studiu pe baza documentelor studiate care pot servi drept
referință directă în text.

3. Formularea primelor ipoteze de studiu legate de subiect/obiect și a problematicii
aferente.

4. Redactarea cadrului teoretic al lucrării prin revizuirea surselor studiate.
5. Stabilirea metodelor și a instrumentelor de lucru.
6. Culegerea datelor necesare.
7. Redactarea descrierii zonei de studiu (domeniului specific abordat)
8. Prelucrarea și analiza datelor obținute prin analiza cantitativă, calitativă etc.
9. Interpretarea rezultatelor obținute.

10. Redactarea introducerii și a concluziilor lucrării.
11. Redactarea cuvintelor-cheie și a rezumatului.
12. Redactarea referințelor și a notelor bibliografice.
13. Redactarea părților finale (anexe, note suplimentare, suportului electronic pe CD).
14. Pregătirea expunerii orale în fața comisiei de diplomă și a materialului ajutător.

Recomandări asupra limbajului și formulării conținutului lucrării:
• folosiți unui limbaj academic, logic, exact, concis, clar;
• utilizați  stilul  argumentativ,  urmați  o  strategie  de  comunicare  bazată  pe

demonstrație prin recurgerea la referințe și la ilustrații (grafice și imagini);
• atenție  sporită  la  tranziția  (legătura)  între  diferitele  idei  ale  lucrării  (trecerea

trebuie să fie logică, armonioasă și nu bruscă);
• utilizați paragraful pentru a grupa ideile;
• utilizați frazele relativ scurte, care să conțină o singură idee principală;
• evitați repetarea abuzivă de termeni;
• evitați ambiguitățile și aspectele obscure pe care nu le stăpâniți complet.
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Capitolul 2. Structurarea lucrării de diplomă

Capitolul 2. Structurarea lucrării de diplomă

Lucrarea  de  diplomă va  include:  o  copertă  (dacă  este  cazul),  o  copertă  interioară,  o
declarație  de asumare a  autenticității  lucrării  de diplomă,  un cuprins,  un rezumat al  lucrării,
corpul  principal  al  proiectului  structurat  pe  capitole,  bibliografia,  anexe  (dacă  este  cazul)  și
indexul de notații și abrevieri (dacă este cazul).

2.1. Coperta lucrării

În cazul în care copertarea lucrării de diplomă se realizează prin legătorie clasică sau cu
termoclei  (broșare),  informațiile  și  formatul  informațiilor  de  pe  copertă  sunt  cele  conform
documentului Coperta.odt. Coperta lucrării nu trebuie să conțină titlul lucrării!

2.2. Coperta interioară (prima pagină)

Prima  pagină  a  lucrării  trebuie  formatată  conform  modelului  din  prima  pagină  a
documentului  de față.  Spre  deosebire  de  coperta  lucrării  (dacă este  cazul)  coperta  interioară
trebuie să conțină titlul lucrării.

2.3. Declarație de asumare a autenticității lucrării de diplomă

Lucrarea de diplomă va conține o declarație pe propria răspundere a absolventului, datată
și semnată în original, din care să rezulte că lucrarea îi aparține, nu conține porțiuni plagiate, iar
sursele  bibliografice  au  fost  folosite  cu  respectarea  legislației  românești  în  vigoare  și  a
convențiilor internaționale privind drepturile de autor.

Conținutul și formatul declarației se regăsește în a doua pagină a documentului de față
sau  separat  în  documentul Declaratie_de_autentificitate(FillForm).pdf  (permite  editarea
câmpurilor de tip  FillForm în orice program de vizualizare a fișierelor în format .PDF: Adobe
Reader, Foxit Reader, Nitro Reader etc.) 

2.4. Cuprins

Lucrarea de diplomă va avea un cuprins care trebuie să conțină cel puțin titlurile tuturor
capitolelor însoțite de numărul paginii la care începe fiecare capitol (a se vedea exemplul de mai
sus din documentul de față). Tabelul de cuprins trebuie să conțină la final Lista figurilor și Lista
tabelelor – în cazul în care lucrarea conține figuri (imagini, grafice) și/sau tabele.

2.5. Rezumat

Lucrarea va conține un scurt rezumat (abstract – termenul în engleză) de maximum o
pagină  care  să  conțină  ideile  principale  ale  lucrării,  contribuția  autorului  la  realizarea  temei
propuse precum și concluziile lucrării. Formulați ideile principale ale lucrării în propoziții sau
fraze cât mai simple, fără amănunte nesemnificative.

2.6. Capitolele lucrării

Lucrarea va conține capitole numerotate crescător cu numere arabe (ex.:  Capitolul 1).
Dacă este cazul capitolele pot fi împărțite în subcapitole numerotate cu numărul capitolului și
numărul subcapitolului în cadrul capitolului (ex.: 1.1, 1.2, 1.3 etc.). De asemenea subcapitolele
pot fi împărțite în sub-subcapitole numerotate tot cu numere arabe (ex.: 1.1.1, 1.1.2, 1.1.3 etc.).
În vederea structurării clare și ușoare a materialului, pentru diversele niveluri de titluri puteți
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[Prenumele și Numele autorului]

utiliza stilurile Headings (Heading 1 pentru capitole,  Heading 2 pentru subcapitole,  Heading 3
pentru sub-subcapitole etc.), predefinite în editoarele de texte LibreOffice Writer și Microsoft
Word.  Evitați  totuși  un  număr  prea  mare  de  sub-niveluri  deoarece  lucrarea  devine  greu  de
urmărit.

Lungimea titlurilor capitolelor se va alege astfel încât în antetul paginilor impare numele
capitolului să nu depășească un rând. 

Temele  proiectelor  de  diplomă sunt  extrem de  variate  și  prin  urmare  modalitățile  de
realizare, resursele utilizate și modalitatea de prezentare sunt diferite. Un exemplu orientativ de
împărțire pe capitole a unei lucrări poate fi:

Introducerea va avea 2–3 pagini care vor conține motivația alegerii temei, relevanța și
contextul temei alese, obiectivele generale ale lucrării, metodologia și instrumentele utilizate și o
scurtă  descriere  a  structurii  lucrării  (titlul  capitolelor,  o  scurtă  descriere  și  legătura  dintre
acestea).

Capitolul  1.  Fundamentarea  teoretică  și  documentarea  bibliografică  pentru  tema
propusă (10–15 pagini). 

− domeniul și contextul abordării temei;
− o prezentare succintă și comparativă privind realizările actuale pe aceeași temă;
− analiza tipurilor de produse/aplicații  existente din respectiva categorie a temei,

tehnologii folosite pentru implementare;
− elaborarea specificațiilor privind caracteristicile așteptate de la aplicație.

Capitolul 2. Proiectarea aplicației are 10–20 pagini și poate conține:
− se analizează platforma hardware pe care va fi executată respectiva aplicație și se

determină care abordare ar fi mai bună pentru implementarea respectivei structuri;
− se stabilesc modulele generale ale aplicației și interacțiunile dintre ele;
− se analizează avantajele și dezavantajele metodei alese;
− se indică limitele în care metoda va funcționa.

Componente software:
− proiectarea propriu zisă (diagrame ER pentru baze de date, UML pentru proiectele

care  necesită  diverse  paradigme complexe  și  lucru  cu  clase  –  orientat  obiect,
scheme logice pentru cei care dezvoltă în limbaje structurate etc);

− se stabilește tehnologia aleasă pentru implementare și se justifică alegerea făcută;
− se  descriu  succint  numai  clasele  dezvoltate  și  implementate  de  absolvent  cu

trimitere la pagina din anexă unde se află codul complet.
Componente hardware:

− stabilirea componentelor hardware necesare. Exemplu: etaje analogice, display-
uri, dispozitive I/O, periferice USB etc.;

− analiza  performanțelor  și  descrierea  perifericelor  procesorului  sau
microcontrolerului folosit;

− realizarea schemei bloc care să reflecte interconectarea componentelor principale;
− simularea  funcționării  componentelor  hardware  (OrCAD,  Proteus,  simulatoare

HDL);
− proiectarea cablajului imprimat (Altium Designer, Eagle).

Capitolul 3. Implementarea aplicației poate avea 10–15 pagini care funcție de tematica
lucrării pot conține:

− descrierea generală a implementării;
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Capitolul 2. Structurarea lucrării de diplomă

− probleme speciale/dificultăți întâmpinate și modalități de rezolvare;
− idei originale, soluții noi;
− se prezintă pe scurt funcționarea sistemului (câteva capturi de ecran în punctele

esențiale) – nu se insistă în mod deosebit deoarece există prezentare practică;
− comunicarea cu alte sisteme și salvarea/stocarea informațiilor;
− interfața cu utilizatorul;
− se realizează calibrarea hardware și  eventual  software și  se dau detalii  despre

maniera în care a fost efectuată.
Capitolul 4. Testarea aplicației și rezultate experimentale va avea cel puțin 5 pagini care

în funcție de proiect va prezenta:
− punerea în funcțiune/lansarea aplicației, elemente de configurare sau instalare;
− testarea sistemului (hardware/software);
− aspecte  legate  de  încărcarea  procesorului,  memoriei,  limitări  în  ce  privește

transmisia datelor/comunicarea;
− se prezintă datele de test/metrici/benchmarks;
− aspecte legate de fiabilitate/securitate;
− rezultate experimentale;
− utilizarea sistemului.

Concluziile  lucrării  (1–2 pag.)  în  care  se  regăsesc cele  mai  importante  concluzii  din
lucrare,  care  pornind  de  la  obiectivele  propuse  în  introducerea  lucrării  vor  conține  opinia
personală  a  autorului  privind rezultatele  obținute în  lucrare,  o  comparație  a  acestora  cu alte
proiecte/produse similare precum și posibile direcții  de dezvoltare.  Astfel  capitolul  Concluzii
conține gradul în care s-a realizat tema propusă (motivarea eventualelor obiective modificate) și
se  evidențiază  într-o  formă  concisă  contribuțiile/soluțiile  personale  ale  autorului  (dacă  este
cazul).

2.7. Bibliografia

Bibliografia  va conține lista  tuturor  surselor  de informare utilizate  de către  absolvent
pentru redactarea lucrării de diplomă (inclusiv paginile de internet consultate. Bibliografia nu se
numerotează  ca  și  capitol  al  lucrării.  Mai  multe  detalii  privind  conținutul  și  formatarea
bibliografiei se vor regăsi în subcapitolul  3.6.5. Citate, note și referințe bibliografice la pagina
19. 

2.8. Anexe

Anexele (dacă este cazul) constituie o secțiune separată a lucrării care nu se numerotează
ca și capitol. Anexele se numerotează crescător cu numere arabe (ex.: Anexa 1, Anexa 2 etc.).
Anexele vor conține scheme, diagrame, secvențe din codul sursă sau/și CD/DVD cu cod sursă și
documentație (dacă este cazul).

2.9. Indexul de notații și abrevieri (dacă este cazul)
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[Prenumele și Numele autorului]

Capitolul 3. Reguli de (tehno)redactare

Redactarea reprezintă procesul prin care se aplică o serie de operații de prelucrare asupra
unui  document  în  vederea  obținerii  unor  calități  grafice  superioare,  o  lizibilitate  sporită,  un
aspect plăcut și o forma de prezentare adaptată la conținut.

Tehnoredactarea  computerizată este  modalitatea  de  redactare  care  utilizează  aplicații
specializate  pe  calculator  pentru  formatarea  documentelor  numite  procesoare  (editoare)  de
documente (texte). Dintre cele mai uzuale amintim: Microsoft Word, LateX, OpenOffice Writer.

Principalele  avantaje  ale  tehnoredactării  computerizate  constau  în  automatizarea
operațiilor  uzuale  (crearea  automată  a  cuprinsului  sau  bibliografiei,  numerotarea  automată  a
capitolelor/subcapitolelor…, paginilor,  listelor,  figurilor,  tabelelor  etc.)  și  obținerea  unor
documente superioare din punct de vedere estetic.

Documentul este elementul principal al  editoarelor ce conține texte și  obiecte (tabele,
ecuații, grafice, imagini, figuri, text artistic etc).

3.1. Semne de ortografie și punctuație

Dintre diferitele mijloace de comunicare interumană, cel mai semnificativ este limbajul
verbal. Pentru ca mesajul să fie corect înțeles, în exprimarea orală (vorbire) în afara procedeelor
gramaticale se utilizează pauzele, intonația și modificări ale ritmului vorbirii. Exprimarea în scris
presupune utilizarea unor mijloace grafice cu ajutorul cărora metode specifice exprimării verbale
să fie evidențiate în text.

Ortografia este ansamblul de reguli care stabilesc corectitudinea formală a scrierii într-o
anumită limbă. Ortografia se referă atât la scrierea corectă a cuvintelor, cât și la folosirea corectă
a semnelor ortografice. Semnele ortografice sunt semne auxiliare folosite în scris, de regulă, la
nivelul cuvântului, precum și în unele abrevieri. Semnele ortografice sunt: cratima, apostroful,
bara oblică (/), spațiul, liniuța de pauză, punctul și virgula.

Punctuația asigură printr-un sistem de semne convenționale proprii (denumite semne de
punctuație)  corectitudinea  reprezentării  raporturilor  și  a  limitelor  dintre  unitățile  sintactice,
corespunzătoare pauzelor și intonației din vorbire. Semnele de punctuație sunt: punctul, semnul
întrebării,  semnul  exclamării,  virgula,  punctul  și  virgula,  două  puncte,  semnele  citării
(ghilimelele), linia de dialog, linia de pauză, parantezele, punctele de suspensie, cratima.

Distincția semne ortografice și cele de punctuație este într-o anumită măsură artificială,
deoarece scrierea corectă în sens larg include și punctuația: cratima este un semn preponderent
ortografic, bara oblică, spațiul, linia de pauză și punctul sunt mai ales semne de punctuație, iar
virgula, deși semn de punctuație, este într-o mică măsură și semn ortografic.

3.1.1. Folosirea semnelor de ortografie și punctuație

3.1.1.1. Cratima (-)

Ca semn ortografic  cratima  (liniuța  de  unire)  redă  în  scris  rostirea  împreună  a  două
cuvinte diferite. De obicei, dintre aceste cuvinte, cel puțin unul are un scop fonetic redus și este
pronume, verb auxiliar sau articol nehotărât.

Astfel cratima se folosește ca semn ortografic pentru a semnala în text:
15. dispariția unui cuvânt datorită vocalei inițiale sau finale a cuvântului alăturat, de

exemplu:  n-a știut  (din  negația  nu și  auxiliarul  a)  sau  într-un târziu  (din
prepoziția întru și articolul hotărât o);

16. combinarea a două vocale aparținând la două cuvinte diferite: ce-ai de făcut (din
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pronumele  ce și auxiliarul  ai),  mi-a zis (din pronumele  mi și auxiliarul  a) sau
de-a pururea (din prepozițiile de și a);

17. atașarea unui cuvânt la sfârșitul altui cuvânt, ca adaos la ultima silabă a acestuia
sau ca o silabă în plus: din  partea-mi (din substantivul  parte și pronumele  mi),
citește-o (din imperativul verbului a citi și articolul hotărât o).

Folosirea în scris a cratimei este în anumite cazuri obligatorie:
• în forma inversată ale verbelor însoțite sau nu de pronume: venit-a, spusu-ne-a;
• în forma de perfect compus precedată de pronume: s-a dus, le-a arătat;
• în cazul prepozițiilor  întru sau  dintru urmate de articol nehotărât, pronume sau

adverb începând cu o vocală: într-o, dintr-acolo.
Cratima  ca  semn  ortografic  servește  și  la  atașarea  anumitor  prefixe  sau  sufixe

(ex-ministru) la scrierea unor cuvinte compuse (mai-mult-ca-perfect, cioc-cioc) și la despărțirea
cuvintelor în silabe. De asemenea cratima poate lega desinența sau articolul hotărât de un cuvânt
cu aspect neobișnuit ca rostire sau scriere (inclusiv cuvinte din alte limbi):  wisky-uri,  bleu-ul,
ph-ul, S.R.L.-uri, x-uri, Bruxelles-ul.

3.1.1.2. Apostroful (’)

Apostroful marchează absența accidentală în rostire a unor sunete din cadrul unui cuvânt:
’Neata! în  loc de  Bună dimineața!,  Ascultă dom'le!,  Pân’ să vină… etc.  În  asemenea cazuri
folosirea cratimei în locul apostrofului este greșită.

3.1.1.3. Punctul (.)

Ca semn ortografic punctul este întrebuințat în abrevieri (cuvinte prescurtate din care a
fost păstrată, de obicei, numai partea inițială sau uneori numai prima literă):  v. =  vezi,  vol. =
volum,  p. sau  pag. = pagina,  nr. =  număr,  dr. =  doctor,  etc. = etcetera. Când abrevierea este
formată din partea de început și partea finală a cuvântului, punctul poate să lipsească: D-nul =
domnul, d-ta=dumneata, cca = circa. De asemenea nu se pune punct după anumite abrevieri cu
caracter  oficial  din  domeniul  tehnic  și  științific  precum:  simbolurile  din  fizică,  chimie,
matematică (Mg = magneziu, Pb = plumb, N = număr întreg), unități de măsură (m = metru, kg =
kilogram, kb = kilobit) sau simbolurile punctelor cardinale (N = nord, E = est, S-V = sud-vest).

Acronimele (cuvinte compuse din litere inițiale ale unei sintagme, expresii sau denumire)
se pot scrie cu sau fără punct după fiecare inițială:  C.F.R. sau CFR,  C.P.U. sau CPU,  N.A.T.O.
sau NATO.

Explicați  abrevierile  și  acronimele  prima dată  când acestea  sunt  utilizate  în  text.  Nu
folosiți abrevieri în titlul lucrării sau al capitolelor, cu excepția cazului în care sunt inevitabile.
Pentru fluidizarea lecturării lucrării puteți defini abrevierile sau acronimele în notele de subsol
ale paginilor (vezi secțiunea 3.6.4. Note de subsol).

Punctul,  ca semn de punctuație,  este semnul grafic  care marchează în text pauza din
limbajul verbal dintre propoziții sau fraze independente ca înțeles. El se utilizează de asemenea
la  finele  unor  fraze  și  propoziții  independente,  grupuri  de  cuvinte  sau  cuvinte  izolate  care
echivalează cu propoziții independente și după care vorbirea nu mai continuă (punctul indică
sfârșitul comunicării). 

3.1.1.4. Semnul întrebării (?)

Semnul  întrebării  marchează  grafic  intonația  propozițiilor  sau  a  frazelor  interogative.
Semnul întrebării poate fi folosit și după anumite cuvinte sau grupuri de cuvinte cu condiția
acestea să fie întrebări directe sau „echivalente” unor întrebări directe.
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3.1.1.5. Semnul exclamării (!)

Semnul exclamării - marchează grafic intonația propozițiilor și frazelor exclamative sau
imperative.  El  se mai  pune și  după interjecții  și  vocative care exprimă stări  afective și  sunt
considerate cuvinte sau părți de frază independente.

3.1.1.6. Virgula (,)

Virgula delimitează unele propoziții în cadrul frazei și unele părți de propoziție în cadrul
propoziției. Virgula arată felul în care fraza și propoziția se despart de elementele lor constiente
pe baza raporturilor sintactice dintre acestea. Regulile de utilizare ale virgulei se bazează pe felul
în care se înlănțuie logic ideile în cadrul propozițiilor sau frazelor. De aceea, între modurile de
utilizare a virgulei în diferite limbi nu există deosebiri majore.

Virgula marchează grafic anumite pauze scurte făcute în cursul rostirii unei propoziții sau
fraze. Astfel, virgula, alături de alte semne de punctuație, servește la redarea grafică a ritmului
vorbirii și a intonației.

Virgula se folosește pentru a reda grafic pauzele scurte ori de câte ori marcarea lor este
considerată relevantă de către autor. În vorbire asemenea pauze sunt folosite în mod intenționat
în două situații:

• pentru a grupa cuvinte și grupuri de cuvinte care formează unități de înțeles și a le
despărți astfel, de restul frazei sau propoziției;

• pentru a atrage atenția în mod deosebit asupra unor cuvinte, prin despărțirea lor de
restul frazei.

În cadrul propoziției se pune virgulă între părți de propoziție de același fel când sunt
legate copulativ prin ori și sau.

3.1.1.7. Punctul și virgula (;)

Punctul și virgula este semnul de punctuație care marchează o pauză mai mare decât cea
redată prin virgulă și mai mică decât cea redată de punct. O astfel de pauză este adesea necesară
pentru a despărți propoziții sau grupuri de propoziții care formează unități relativ independente
în cadrul unei fraze. Fraza câștigă astfel claritate și se evită legarea greșită a unei subordonate
dinaintea pauzei marcate prin punct și virgulă de propoziția imediat următoare. Alteori, punctul
și virgula corespunde unei pauze pe care vorbitorul o face pentru a arăta că partea de frază care
urmează constituie o întregire, o explicație sau o concluzie a celor afirmate anterior. Sunt situații
în  care folosirea punctului  și  virgulei  este  obligatorie  pentru a  evita  o interpretare  eronată a
raporturilor sintactice dintre propoziții și implicit o înțelegere greșită a sensului frazei.

3.1.1.8. Două puncte (:)

Două  puncte  anunță  vorbirea  directă  sau  o  enumerare,  o  explicație,  o  concluzie  și
marchează totodată o pauză, în general mai mică decât pauza indicată de punct. Ele se pun atât la
sfârșitul unei fraze, cât și în interiorul acesteia.

3.1.1.9. Linia de dialog (–)

Linia  de  dialog  indică  începutul  vorbirii  persoanelor  care  iau  parte  la  conversație.
Folosirea semnelor citării împreună cu linia de dialog este greșită.

3.1.1.10. Linia de pauză (–)

Linia de pauză marchează pauzele dintre anumite părți de propoziție, dintre propoziții sau
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fraze. Ea este identică, sub raport grafic, cu linia de dialog, dar are funcții diferite de aceasta.
Semnul grafic care servește ca linie de dialog,  sau de pauză nu trebuie confundat cu

cratima,  denumită și  liniuță  de unire  sau de  despărțire.  Pentru a  se  evita  confuzia  între  ele,
acestea se deosebesc și grafic: linia de pauză este mai lungă (–), iar cratima este mai scurtă (-).

Linia de pauză servește, în interiorul propoziției sau a frazei, la delimitarea cuvintelor și
construcțiilor incidente, a unor părți de propoziție sau a unor propoziții întregi.

3.1.1.11. Cratima (-)

Ca semn de punctuație cratima se folosește în repetițiile de cuvinte, în interiorul unor
expresii,  între două numere atunci când indică aproximația numerică, între cuvinte care arată
limitele  unei  distante  sau  al  unui  interval  de  timp.  Pentru  a  evita  posibilele  confuzii,  se
recomandă totuși utilizarea liniei de pauză (–) pentru a indica o gamă de valori deoarece cratima
ar putea fi interpretată ca un semn minus (valoare negativă).

3.1.1.12. Parantezele () []

În punctuația limbii române se folosesc două tipuri de paranteze: paranteze rotunde și
paranteze drepte. Dintre acestea cele mai frecvent utilizate sunt parantezele rotunde.

Parantezele marchează, în general, un adaos în interiorul unei propoziții sau al unei fraze.
Acest adaos are rol explicativ, având ca scop precizarea de amănunte suplimentare cu scopul de a
îmbogăți  înțelesul propoziției  sau al  frazei de care sunt legate.  Parantezele îndeplinesc astfel
unele din funcțiile  virgulei  sau ale liniei  de pauză.  În prezent se observă o tendință  tot  mai
accentuată de extindere a funcțiilor parantezelor, ele ajungând în multe cazuri să fie întrebuințate
și în situații de coordonare sau de subordonare, similar virgulei.

3.1.1.13. Bara (/)

Bara (/) este folosită în abreviere între doi termeni ai unei formule de tipul „metri pe
secundă”: m/s, „kilometru pe oră”: km/h, etc. Poate fi folosită pentru a indica disjuncția între
termeni (de exemplu: „valorile de adevăr adevărat/fals”, „dispozitive de intrare/ieșire”, etc.)

3.1.1.14. Punctele de suspensie (…)

Punctele de suspensie indică o pauză mai mare în cursul vorbirii. Ele pot fi puse după
orice parte de propoziție și oriunde în structura frazei, deoarece rațiunea folosirii lor acoperă
realități obiective și subiective atât  de diverse încât cursul vorbirii  poate fi întrerupt în orice
moment  al  său.  De reținut  este  faptul  că  punctele  de  suspensie  nu  marchează  sfârșitul  unei
propoziții  sau al  unei fraze,  ci  indică doar întreruperea șirului vorbirii.  Apariția punctelor de
suspensie  duce la  schimbări  de intonație.  În  acest  sens  îndreptarul  ortografic,  ortoepic și  de
punctuație precizează următoarele:  „comunicarea care este atașată înaintea pauzelor redate în
scris  prin  punctele  de  suspensie  are  întotdeauna  o  intonație  caracteristică:  când  pauza  este
neintenționată, intonația este discretă, iar când pauza este intenționată, intonația comunicării este
ascendentă”.

3.1.1.15. Semnele citării sau ghilimelele („” «»)

În punctuația limbii române se utilizează două tipuri de marcaje „ ” și  « », acestea din
urmă  sunt  numite  și  ghilimele  franțuzești.  Semnele  citării  sau  ghilimelele  sunt  semne  de
punctuație cu ajutorul acestora se reproduce întocmai un enunț spus sau scris de cineva.

Ghilimelele se pun înainte și după reproducerea unui text. Se pun între semnele citării
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cuvintele  sau  grupurile  de  cuvinte  citate  ironic  sau  care  redau  atitudinea  rezervată  ori
dezaprobatoare a  autorului  față  de  realitățile  pe care le  desemnează respectivele  cuvinte.  Se
obișnuiește  să  se  pună  între  ghilimele  titlurile  operelor  literare  de  artă  sau  științifice,  ale
publicațiilor,  numele instituțiilor,  firmelor  etc.  atunci  când aceste titluri  sunt reproduse într-o
frază. Ghilimelele franțuzești se folosesc de regulă atunci când în interiorul unui citat intervine
alt citat. Aceste citate pot fi reduse la un cuvânt sau pot fi propoziții sau chiar fraze întregi.

Atenție: Ghilimelele limbii engleze (“ ”) sunt diferite de ghilimelele limbii române („ ”)!
Observație:  Documentele  tehnice  au  adoptat  din  sintaxa  limbajelor  de  programare

ghilimelele  duble (")  pentru a  evidenția  șirurile  de caractere în  text  și  ghilimelele  simple (')
pentru  evidențierea  caracterelor.  De  exemplu:  "acesta  este  un  șir  de  caractere",  acesta  este
caracterul 'x'.

3.1.2. Reguli și recomandări în redactarea textelor

Redactarea  corectă  a  textelor  în  română  implică  respectarea  regulilor  sintactice,
ortografice și  de punctuație  a limbii  române.  Pe lângă aceste  reguli  s-au încetățenit  anumite
modele convenționale de scriere sub forma unor recomandări în redactarea documentelor:

• o propoziție/frază începe cu literă mare și se termină cu punct;
• nu se lasă mai mult de un spațiu între cuvinte, sau între semnele de punctuație și

cuvinte;
• se lasă un spațiu după orice semn de punctuație și nu se lasă spațiu înaintea unui

semn de punctuație, cu excepția textelor cuprinse între paranteze sau ghilimele;
• folosirea diacriticelor specifice limbii române este obligatorie;
• semnul de punctuație de la sfârșitul unui citat se pune după ghilimele: „Acesta

este un citat” și nu „Acesta este un citat.”;
• Pentru claritate semnele '-' și '/' ar trebui încadrate de spatii;
• în general, în textele literare nu se abundă în prescurtări, dar dacă acestea sunt

folosite, a nu se uita să fie succedate de '.';
• semnul de punctuație „puncte de suspensie“ '…' are exact trei puncte, nu două, și

nici mai multe;
• dacă se folosește numele unui brand, se va folosi ortografierea proprie brand-ului

(de exemplu: eMAG și nu Emag etc.);
• un  cuvânt  împrumutat  din  altă  limbă,  încă  neintrodus  în  limba  română,  se

articulează cu cratimă (de exemplu: site-ul și nu siteul sau situl);
• la substantivele nume proprii de persoane la care dativul nu se articulează bine

articolul hotărât poate fi antepus (de exemplu: lui Carmen și nu Carmenei);
• după două puncte se folosește literă mică, în afară de cazul când semnul precede

vorbirea directă sau un citat;
• numeralele cardinale se scriu întotdeauna cu litere, exceptând faptul când apare o

argumentare cantitativă,  matematică ori  științifică evidentă (măsurători,  calcule
exemplificate etc.) sau când se introduc date calendaristice. De exemplu: Legea
nr. 86, din 10 februarie 1999.

• în textele științifice, pentru mii, zeci de mii, milioane etc. se folosesc spatii, nu
puncte: 1 000 și nu 1.000;

• nu folosiți scrierea cu cifre pentru numeralele de la unu la zece, o sută, o mie etc.;
la fel, al doilea și nu al 2-lea;

• secolele se scriu folosind cifre romane, cu articole și fără prescurtări (secolul al
XXI-lea), dar secolul I și secolul XX se scriu fără articole; se scriu de asemenea
fără articole mileniile (mileniul III);
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• o regulă foarte generală de folosire a virgulei este că un cuvânt sau un grup de
cuvinte sau o propoziție se pune întotdeauna între virgule dacă se poate omite,
fără a afecta sensul general al propoziției sau al frazei;

• nu se folosește virgula între cuvinte sau propoziții coordonate prin și, sau/fie/ori;
astfel nu se folosește virgula înainte de abrevierea etc., care înseamna et cetera /
et caetera (și ceilalți / și celelalte);.

• dacă  dintr-un  citat  se  elimină  un  fragment  considerat  irelevant  (trunchierea
citatului),  acest  lucru  se  reprezintă  prin  puncte  de  suspensie  cuprinse  între
paranteze drepte: […];

• dacă se omite partea inițială a unui citat și, prin urmare, lipsește un cuvânt absolut
necesar pentru înțelegerea textului, el se așează între paranteze drepte în interiorul
citatului;

• disjuncția (sau) se poate indica prin bară oblică '/', care nu este neapărat precedată
sau urmată de spațiu.

În Tabelul 3.1 sunt sintetizate regulile de redactare a semnelor de ortografie și punctuație.

Tabelul 3.1. Poziționarea semnelor de ortografie și punctuație în text.

.
Regulă: legat de caracterul din stânga, urmat de spațiu

Excepție: sfârșit de paragraf, abrevieri (C.P.U., N.A.S.A., etc.)

, ; : ! ?
Regulă: legate de caracterul din stânga, urmate de spațiu

Excepție: sfârșit de paragraf

- Regulă lipită de caracterele din stânga și din dreapta

–
Regulă: încadrată între spații (linia de pauză)

Excepție: urmată de spațiu la început de paragraf (linia de dialog)

( ) [ ] { } Reguli:

deschise:
precedate de spațiu și lipite de primul 
caracter al textului încadrat între paranteze

închise:
lipite de ultimul caracter al textului 
încadrat și urmate de spațiu

1

nota de subsol

Regulă: legata de ultimul caracter al textului urmată de spațiu

Excepție: fără spațiu dacă este urmată de un semn de punctuație

/
Regulă:

legat de ultimul respectiv primul caracter al cuvintelor 
din stânga respectiv dreapta 

Excepție: poate fi încadrată între spații când indică disjuncția

„ " '

Reguli:

la început:
precedat de spațiu și legat de primul 
caracter al cuvântului de început

” " ' la sfârșit:
plasate la sfârșit de cuvânt legat de ultimul 
caracter urmat de spațiu

3.2. Unități de măsură

Folosiți doar unități de măsură SI (Sistemul Internațional) sau CGS (centimetru-gram-
secundă) – unitățile SI fiind preferate. Unitățile de măsură englezești pot fi utilizate ca unități

11



[Prenumele și Numele autorului]

secundare  (în  paranteze).  Excepție  fac  unități  din  limba  engleză  utilizate  ca  elemente  de
identificare, în comerț, cum ar fi "unitate de disc de 3.5-inch".

Evitați combinarea unităților SI și CGS, cum ar fi curent în amperi (A) și câmp magnetic
în Oersted (Oe), fapt ce duce adesea la confuzii. Dacă trebuie să utilizați unități mixte, specificați
în mod clar unitățile pentru fiecare cantitate pe care o utilizați într-o ecuație.

Nu combinați expresii complete și abrevieri de unități: „Wb/m2” sau „Webers pe metru
pătrat” și nu „webers/m2”. Precizați unitățile de măsură atunci când acestea apar în text: „ ...
câțiva Henri” și nu „ ... câțiva H”.

Folosiți cifra  zero înainte de zecimale: "0.25" și nu ".25". Fiți consecvenți în formatul
numerelor  –  dacă  folosiți  caracterul  punct în  locul  virgulei zecimale  formatați  la  fel  toate
numerele zecimale din document (inclusiv cele din interiorul tabelelor și imaginilor). Folosiți
"cm3" și nu "cc".

3.3. Formatarea la nivel de pagină

Formatarea la nivel de pagină presupune stabilirea parametrilor paginilor documentului
precum:  dimensiunea  paginii  (de  exemplu:  A4,  A5,  Letter etc.),  orientarea  paginii  (portrait,
landscape),  dimensiunea  marginilor  paginii,  a  antetelor  și  a  subsolurilor  (header și  footer),
numerotarea paginilor. 

Proiectul  de  diplomă  trebuie  din  punct  de  vedere  al  formatării  paginii  să  respecte
următoarele specificații:

• dimensiunea paginilor: A4;
• orientarea paginilor: verticală (portrait);
• aspectul paginilor – lucrarea se va printa față/verso1 ținând cont de faptul că:

− coperta interioară, declarația de autenticitate și rezumatul au o singură față și
nu se numerotează;

− cuprinsul (numerotat cu cifre romane) și corpul documentului (numerotat cu
cifre arabe începând cu 1) au două fețe;

• marginile paginii – se vor utiliza următoarele valori pentru marginile paginilor
întregului document:
− interior (inner): 2.5 cm
− exterior (outer): 2 cm
− sus (top): 2 cm
− jos (bottom): 2 cm

• numerotarea paginilor de face începând (de la '1') cu primul capitol al lucrării, cu
cifre arabe și se termină înaintea anexelor care au numerotare proprie cu numere
romane (de la I). Numerotarea paginilor se face în subsolul paginilor (footer), la
dreapta pentru paginile impare și la stânga pentru paginile pare.

• antetul paginii – apare începând cu introducerea și va conține titlul capitolului
curent pe paginile impare și numele complet al absolventului pe paginile pare (în
documentul  de  față  titlul  capitolului  curent  se  va  completa  automat  dacă  se
utilizează pentru capitole stilul Heading 1).

În LibreOffice Writer toate aceste opțiuni se regăsesc în meniul [Format→Page…] (vezi
Anexa 1. ).

3.4. Formatarea la nivel de caracter/paragraf

1 Pentru printarea corectă a paginilor goale pe care LibreOffice Writer le introduce automat este necesară bifarea
opțiunii  Print automaticaly inserted blank pages în meniul [File→Print…], tabul [LibreOffice Writer]. Notă:
unele imprimante nu printează pagini albe/goale.
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Un  caracter reprezintă  un obiect  vizual  utilizat  pentru a  reprezenta  text,  numere  sau
simboluri. În domeniul calculatoarelor un caracter reprezintă unitatea de informație echivalentă
unui  simbol  din  limbajul  natural  scris.  În  limbajul  comun termenul  caracter  este  în  general
rezervat literelor, numerelor și semnelor de punctuație.

Formatarea la nivel de caracter presupune alegerea tipului caracterului (fontului)  (ex.:
Arial, Times New Roman etc), stilului (ex.: regular, bold, italic), dimensiunii caracterului (ex.: 8,
12, 14 etc.),  culorii fontului sau a efectelor speciale (ex.: subliniere, umbra, indice, exponent
etc.).  În  LibreOffice  Writer  toate  aceste  opțiuni  (și  altele)  se  regăsesc  în  meniul
[Format→Character…].

Paragraful reprezintă  o succesiune de caractere delimitate  de două caractere speciale
(paragraph break) introduse în document prin apăsarea tastei <Enter>.

Formatarea la nivel de paragraf presupune stabilirea alinierii față de marginile paginii
(stânga – Align Left, centrat – Align Center, dreapta – Align Right și stânga-dreapta – Justified), a
deplasării  paragrafului  față  de  margini  (Indent),  spațierea  dintre  rânduri  și  dintre  paragrafe,
borduri, culoarea de fundal și numerotarea (Numbering) și marcarea (Bullets) automată a listelor.
În LibbreOffice Writer toate aceste opțiuni se regăsesc în meniul [Format→Paragraph…].

Din punct de vedere al formatării la nivel de caracter și paragraf proiectul de diplomă
trebuie să respecte următoarele cerințe (pentru mai multe detalii consultați Anexa 2. ):

• Textul documentului va folosi fontul  Times New Roman cu dimensiunea de 12
puncte (12pt) – în LibreOffice fontul și dimensiunea acestuia se configurează din
meniul [Format→Character…] tabul [Font] (vezi Figura A.2);

• Limba –  trebuiesc  utilizate  diacriticele  specifice  limbii  în  care  este  redactată
lucrarea (ă,  â,  î,  ș,  ț – în cazul limbii române); este de asemenea recomandată
utilizarea  corectorului  automat  pentru  limba  de  redactare  a  lucrării  –  meniul
[Format→Character…]  tabul  [Font]  opțiunea  Language setată  pe  "Romanian
(Romania)" (vezi Figura A.2);

• Spațierea dintre rânduri – textul va respecta o spațiere între rânduri de 1 (un) rând
(meniul  [Format→Paragraph…]  tabul  [Indents  and  spacing]  opțiunea  Line
spacing setată pe "Single") – vezi ;

• Spațierea dintre paragrafe – în document nu vor exista spații între paragrafe de
text. (meniul [Format→Paragraph…] tabul [Indents and spacing] ambele opțiuni
Above paragraph și Below paragraph setate la "0.00 cm");

• Alinierea textului în cadrul paragrafelor – textul din cadrul paragrafelor de text
va fi aliniat între marginile din stânga și dreapta (Justified). Primul rând al fiecărui
paragraf va avea aliniat realizat fie prin apăsarea tastei <TAB> (vezi Figura A.3)
fie  printr-o  indentare  echivalentă  la  1.27cm  (meniul  [Format→Paragraph…]
tabul [Indents and spacing] opțiunea First Line setată la "1.27cm" – vezi Figura
A.4).  Excepție  fac  etichetele  tabelelor  și  figurilor  care  trebuie  să  fie aliniate
centrat (a se vedea secțiunile 3.6.2. Tabele și 3.6.3. Imagini).

• Titlurile capitolelor și subcapitolelor  – trebuiesc îngroșate (marcate cu  bold) și
fiecare capitol va începe la pagină nouă;

• Numerotarea capitolelor/Subcapitolelor… –  capitolele  se  numerotează cu cifre
arabe iar toate nivelurile inferioare vor conține numerele nivelurilor superioare la
care se va adăuga un număr de ordine în cadrul nivelului curent (ex.: capitole: 1,
2, 3…,  subcapitole: 1.1, 1.2, 1.3…, sub-subcapitole: 1.1.1, 1.1.2, 1.1.3… etc.).
Spre  deosebire  de  Microsoft  Word  în  LibreOffice  Writer  acest  lucru  se
configurează dintr-o fereastră special concepută pentru aceasta, aflată în meniul
[Tools→Outline Numbering…] – vezi Anexa 3. 
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3.5. Stiluri de formatare

Stilurile de formatare sunt colecții de caracteristici de formatare la nivel de caracter și
paragraf sau pagină care sunt folosite pentru a realiza formatarea automată, rapidă și flexibilă a
documentelor mari. Aceste stiluri de formatare sunt de asemenea utilizate de procesoarele de
documente  pentru  crearea  și  gestionarea  automată  a  tabelei  de  cuprins  sau  tabelei  notelor
bibliografice (bibliografia).

LibreOffice pune la dispoziția utilizatorilor atât stiluri de caracter și paragraf cât și stiluri
de pagină.  Stilurile de formatare se poate aplica textului sau paginii  selectate din toolbar2-ul
Styles and Formating, din  meniului [Format→Styles and Formating] sau prin apăsarea tastei
<F11>.

3.5.1. Stiluri de paragraf

Cerințe  de  formatare  la  nivel  de  caracter/paragraf  sunt  în  documentul  de  față
pre-configurate  în  stilurl  de  paragraf  din  toolbar-ul  Styles  and  Formating, tabul Paragraph
Styles)  sub  denumirea  de  _TEXT  –  pentru  blocurile  de  text  și  1 Capitol,  2 Subcapitol,
3 Sub-Subcapitol,  4 Sub-Sub-Subcapitol pentru  capitole,  subcapitole,  etc.  și  5 Anexă  pentru
anexe.

Pentru formatarea etichetelor figurilor și tabelelor stilurile definite în documentul de față
se regăsesc sub denumirile de: Figura și Tabelul (vezi secțiunile 3.6.2. Tabele și 3.6.3. Imagini
pentru mai multe detalii).

Secvențele de cod din document vor fi afișate cu fontul  Consolas3 cu dimensiunea de
11pt (poate fi înlocuit cu  Courier New dacă nu există în sistem). În ghid stilul definit pentru
formatarea secvențelor de cod este denumit _COD. Dacă se dorește colorarea automată a codului
în unul din limbajele: Basic,  C++, Java, Perl,  Python, R, XML, C#, Assembler,  puteți folosi
extensia  pentru  LibreOffice  Code Colorizer Formatter. Dacă  extensia  este  instalată,  selectați
secvența  de  cod  și  activați  în  meniul  [Tools→Add Ons→MacroFormattedADP]  opțiunea
Colozize Selected C++ pentru cod scris de exemplu în C++ (nu uitați  să configurați extensia
pentru a utiliza fontul și dimensiunea corectă a acestuia care se pot modifica ulterior la stilul pe
caracter  OOoComputerCode).  Pentru a evidenția variabilele sau instrucțiunile referite în text,
acestea vor fi formatate cu stilul de caracter  _CODE (ex.: în secvența de mai jos variabila  Suma
reprezintă...)
// exemplu de cod C++ afisat cu stilul Code și
// colorat folosind extensia Code Colorizer Formatter

Suma = 0;
for (O = 1, O <= 100, O++)
{

Suma += O;
}

printf("Suma numerelor 1-100 este %d\n", suma); 

2 Toolbar-ul sau bara de instrumente reprezintă un element al unei interfețe grafice a programelor pe calculator
compus din butoane,  icoane,  meniuri  și  alte  elemente care  permite utilizatorului  interacțiunea  unitară  la  un
anumit tip de informație.  rolul acestora este de a simplifica interacțiunea utilizatorul  cu calculatorul  și de a
eficientiza interfața aplicației.

3 Consolas este un font non-proporțional (monospaced) și face parte din suita de fonturi inclusă în Windows Vista,
7, 8, 8.1 și pachetele Microsoft Office. Este singurul font non-proporțional implicit al sistemelor de operare
Windows care afișează caracterul "0" barat, diferențiind clar cifra "0" de caracterul "O".
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3.5.2. Stiluri de pagină

Spre  deosebire  de  Microsoft  Word,  LibreOffice  Writer  oferă  posibilitatea  utilizării
stilurilor  de  pagină.  Acestea  sunt  accesibile  în  toolbar-ul  Styles  and  Formating, tabul  Page
Styles.

În ghidul de față stilurile paginilor necesare redactării proiectului de diplomă se regăsesc
sub  numele  de:  Coperta,  Declaratie,  Cuprins,  Rezumat  și  Corp_Lucrare pentru  restul
documentului.

3.6. Formatarea obiectelor documentelor

În afară de text,  documentele  pot  conține obiecte  de diferite  tipuri,  cum ar  fi  tabele,
imagini,  forme  geometrice,  grafice,  ecuații  etc.  Introducerea  acestora  în  documente  este
cunoscută  sub  denumirea  de  importare  (eng.:  import)  și  se  realizează  astfel  încât  obiectele
respective să poată fi modificate (redimensionate, formatate, repoziționate, editate etc.).

3.6.1. Ecuații și simboluri matematice

O formulă reprezintă o modalitate concisă de a exprima informații simbolice. În diferite
domenii  ale  științei  (matematică,  chimie  etc.)  termenul  de  formulă se  referă  la  construcția
generală a unei relații dintre cantități sau mărimi date.

Prin  ecuație înțelegem o formulă de forma  A =  B, unde  A și  B sunt expresii care pot
conține una sau mai multe variabile numite necunoscute, iar semnul  "=" reprezintă relația de
egalitate din limbajul logic. Ecuația, din punct de vedere al unui editor de documente, reprezintă
un ansamblu de caractere, semne și simboluri matematice specifice.

Pentru  o  formatare  unitară  a  ecuațiilor  și  o  lizibilitate sporită  a  documentului
recomandăm introducerea în document a imaginilor ecuațiilor doar în cazul în care acestea nu
pot fi realizate în editorul de ecuații oferit de LibreOffice.

Ecuațiile trebuie numerotate cu cifre arabe în partea dreaptă a ecuației între paranteze
rotunde.  LibreOffice  oferă  posibilitatea  de  a  numerota  automat  formulele  matematice  prin
intermediul funcțiilor  AutoText. Pentru a introduce în document o formulă numerotată automat
introduceți  textul  fn după  care  apăsați  tasta  <F3>.  Textul  fn va  fi  înlocuit  cu  expresia  (1).
Referințele la ecuații se introduc în LibreOffice din meniul [Insert→Cross-reference…] și va fi
de tip Text și introdusă în document ca Reference (vezi Figura A.11).

E =mc2 (1)

Citarea ecuațiilor  în  text  se  va face folosind "(1)",  și  nu "Eq.  (1)"  sau "ecuația  (1)",
exceptând cazul când acestea apar la începutul propoziției: “Ecuația (1) reprezintă…”.

Folosiți semnele de punctuație (virgulă sau punct) după formule atunci când acestea fac
parte dintr-o propoziție, la fel ca în exemplul de mai jos:

F ( x , y , q)=
A

√(xq
+ yq

)
. (2)

Simbolurile utilizate în ecuații trebuie definite înainte sau imediat după apariția ecuației
în text. Simbolurile ecuațiilor introduse în text trebuie formatate la fel ca în ecuația propriu-zisă
(în documentul de față se va utiliza stilul pe caracter _FORMULA).

Dimensiunea  fontului  utilizat  în  formule  și  pentru  simboluri  trebuie  să  fie  de  12pt.
Aceasta  poate  fi  setată  în  editorul  de  ecuații  în  meniul  [Format→Font Size…].  LibreOffice
folosește  implicit  pentru  formule  fontul  Liberation  Serif.  Se  recomandă  utilizarea  fontului
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Computer Modern4 Unicode Serif (CMU Serif)  care este un font de tip freeware sub licență
GNU,  GPL  și  X11,  disponibil  la  adresa  http://cm-unicode.sourceforge.net/.  Schimbarea
fonturilor implicite în editorul de ecuații din LibreOffice se dace în meniul [Format→Fonts…]
prin modificarea lor și apăsarea butonului Default.

3.6.2. Tabele

Tabelul reprezintă modalitatea de organizare și prezentare a informațiilor (date numerice
sau text)  într-un ansamblu de celule  organizate  pe linii  și  coloane pentru ușurarea efectuării
calculelor  sau  pentru  obținerea  unei  clasificări.  Capul  de  tabel reprezintă  prima  linie  și/sau
coloană a tabelului care stabilește punctele de referință sau modalitatea de ordonare a datelor în
câmpurile (celulele) tabelului.  Celula aflată la intersecția dintre un rând și o coloana reprezintă
spațiul elementar al tabelului în care se poate introduce, edita și formata numere, text sau alte
tipuri de obiecte (imagini, ecuații matematice etc.).

Formatarea unui tabel presupune:
• formatarea informației din celulele tabelului (formatare la nivel de caracter și/sau

paragraf sau utilizând stiluri de formatare);
• formatarea tabelului:

− poziția și dimensiunea tabelului;
− formatarea liniilor tabelului (tipul, grosimea, culoarea sau modelul liniei) ce

se poate realiza cu instrumentele  din toolbar-ul  Table care este  activat  din
meniul [View→Toolbars→Table]

− formatarea  structurii  tabelului  (adăugarea  sau  ștergerea  liniilor  sau  a
coloanelor,  combinarea  sau  despărțirea  celulelor,  setarea  dimensiunii
celulelor,  sortarea  informațiilor,  stabilirea  capului  de  tabel  etc.)  care  se
realizează cu ajutorul funcțiilor din meniu [Table].

Tabelelor le vor fi atribuite câte o etichetă/legendă compusă din cuvântul "Tabelul" urmat
de numărul tabelului care se obține prin compunerea numărului capitolului cu numărul (cifre
arabe) care corespunde secvenței de apariție a tabelului în capitol. Eticheta tabelului (Caption) va
conține și o scurtă descriere a conținutului tabelului. Atât tabelele cât și etichetele acestora vor fi
centrate în pagină iar eticheta unui tabel va fi poziționată deasupra acestuia. Pentru evidențierea
tabelului față de text înainte și după tabel se poate lăsa un mic spațiu de separație (de exemplu un
spațiu de 0.1cm).

Stilul grafic al tabelelor trebuie sa fie cât mai simplu pentru a nu îngreuna citirea lucrării.
De exemplu, liniile exterioare ale capetelor de tabel (orizontale sau/și verticale) pot fi de grosime
1pt pentru a le pune pe acestea în evidență iar liniile interioare pot fi de 0.25pt.

În funcție  de  conținutul  și  complexitatea  tabelului  de recomandă un font  de  10–11pt
pentru informațiile din celulele unui tabel.

LibreOffice  oferă  funcții  de introducere  și  formatare automată  e  etichetelor  tabelelor.
Acest lucru se realizează din meniul [Insert→Caption…] prin selecția în documentul de față a
stilului  Tabelul. Nu uitați să poziționați corect etichetele deasupra tabelelor (opțiunea  Position
setată pe "Above") – vezi Figura A.14 în Anexa 5.  

Pentru a ușura lecturarea lucrării de diplomă recomandăm ca tabelele (dacă nu sunt prea
mari) să nu fie împărțite (sparte) pe mai multe pagini. Pentru aceasta debifați opțiunea  Allow
table to split across pages and columns din tabul Text Flow al ferestrei de configurare a tabelului
din meniul [Table→Table Properties…].

4 Computer  Modern reprezintă  o  familie  de  fonturi  vectoriale,  utilizate  de  editorul  TeX.  Fonturile  Computer
Modern, sau variante ale acestora, sunt foarte utilizate în redactarea publicațiilor științifice, în special pentru
discipline care utilizează frecvent notații matematice.
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Tabelul 3.2. Rezultatele simulării.

Tipul semnalului Durata Randamentul

sinusoidal 10s 99%

dreptunghiular 12s 81%

triunghiular 15s 89%

În  Tabelul 3.2 este prezentat un exemplu de formatare pentru un tabel cu cap de tabel
orizontal. Referințele pentru tabele se introduc în text din meniul [Insert→Cross-reference…] și
vor fi de tipul  Tabelul și introduse în document ca  Numbering  sau  Category and Number – în
funcție de situație (vezi Figura A.12).

3.6.3. Imagini

Prin  imagine înțelegem  modalitatea  de  descriere  și  înregistrare  a  percepției  vizuale
umane. Cuvântul imagine este folosit în limbajul comun ca descriere a unei figuri bi-dimenionale
de  tipul  hărților,  graficelor,  diagramelor,  desenelor,  picturilor  sau  fotografiilor.  Graficul
realizează  reprezentarea  uneia  sau  mai  multor  funcții  într-un  sistem  de  axe  de  coordonate.
Diagrama este o reprezentare geometrică simbolică a unor informații pe baza unor tehnici de
vizualizare.  Termenul  de  graf este  uneori  folosit  ca  sinonim al  diagramei  (graf  de  fluență,
diagrama de stare a unui sistem etc.).  Desenele și  picturile sunt reprezentări tehnice respectiv
artistice ale unui obiect, a unei figuri, sau a unui peisaj în spațiul bi-dimensional.

Toate imaginile – grafice, desene, diagrame, fotografii – se vor denumi figuri și vor fi
notate  și  referite  în  document  cu  termenul  de  "Figura"  scris  cu  majusculă.  Figurile  se
numerotează cu numere arabe în contextul fiecărui paragraf fiindu-le asociate etichete cu numere
duble  de  forma:  Figura  1.1,  Figura  1.2  etc.  Figurile  compozite  trebuie  afișate  împreună  iar
elementele componente vor fi notate în ordine alfabetică cu litere mici, înclinate (italic) – de
exemplu: Figura 7.14a, Figura 3.9b etc.

Programul  LibreOffice  Writer  oferă  funcții  de  introducere  și  formatare  automată  a
etichetelor imaginilor. Acest lucru se realizează din meniul [Insert→Caption…] prin selecția în
documentul de față a stilului Figura – pentru mai multe detalii vezi Figura A.14 din Anexa 5.  

În figura de mai jos se pot vedea trei figuri geometrice. Nu utilizați în desene linii prea
subțiri. Dimensiunea echivalentă a fonturilor pentru textele din interiorul figurilor să nu fie mai
mică de 9pt.

Figurile  trebuie să fie  numerotate  cu cifre  arabe,  compuse din numărul  capitolului  și
numărul de ordine al figurii în cadrul capitolului. Etichetele figurilor trebuie să fie centrate în
pagină și de o dimensiune a fontului de 11pt. Legendele cu numere figurilor și o scurtă descriere
a acestora trebuie plasată după figurile lor asociate, așa cum se arată în Figura 3.1. Referințele în
text pentru figuri se introduc din meniul [Insert→Cross-reference…] și va fi de tipul Figura și
introdusă în document ca  Numbering  sau  Category and Number – în funcție de situație (vezi
Figura A.13 din Anexa 4. ).
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Folosiți cuvinte și nu simboluri sau abrevieri pentru etichetele axelor graficelor, pentru a
evita confuziile. Ca un exemplu, scrieți cantitatea "Durata de viață" sau "durata de viață, D" și nu
doar "D". Dacă etichetele axelor includ unități de măsură acestea trebuie specificate în paranteze.
Nu etichetați axele graficelor cu unități de măsură. În exemplul din Figura 3.2, scrie "Durata de
viață (Ani)" și nu doar "ani". Nu etichetați axe cu un raport de cantități și unități (de exemplu:
"Temperatură (ºK)" și nu "Temperatura/K".

Figura 3.3a prezintă un exemplu de imagine cu rezoluție joasă care nu ar fi acceptabilă,
în timp ce  Figura 3.3b prezintă un exemplu al unei imagini de rezoluție suficientă. Rezoluția
imaginilor este adecvată atunci când detaliile importante (relevante) ale imaginii sunt vizibile
(observabile). 

Verificați  dacă  textul  și  detaliile  figurilor  sunt  adecvate  (inteligibile)  atât  pe  ecranul
calculatorului cât și pe varianta tipărită (pe hârtie). Verificați pe varianta tipărită alb/negru dacă:

• culorile utilizate oferă un contrast satisfăcător, 
• imaginea fiecărei figuri este clară.

Sistemele de operare Windows oferă funcții de captură a ecranului prin apăsarea tastei
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Figura 3.2. Puterea furnizată pe cm3 relativă la durata de viață
pentru trei tipuri de baterii.

Figura 3.3. Exemplu de imagini de diferite rezoluții:
a – rezoluție joasă; b – rezoluție înaltă.
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<PrtScr> (Print Screen). Apăsarea tastei <PrtScr> sau a combinației CTRL <PrtScr> va captura
întregul ecran și va salva imaginea în clipboard5. Imaginea astfel capturată poate fi apoi introdusă
direct  în  programe de editare  text  (incluzând LibreOffice Writer)  sau programe de  editare  a
imaginilor (cum ar fi Microsoft Paint) prin apelarea funcției Paste (în general accesibilă și prin
apăsarea  combinației  de  taste  CTRL <V>).  O  funcție  utilă  oferită  de  sistemele  de  operare
Windows este captura doar a ferestrei curente (active), funcție care se realizează prin apăsarea
combinației de taste ALT <PrtScr>.

O altă  soluție  o  constituie  utilitarul  Snipping Tool disponibil  în  sistemele  de  operare
Windows  începând  cu  Windows  Vista.  Aceasta  realizează  capturi  a  întregului  ecran  a  unei
ferestre  deschise  sau  a  unei  zone  dreptunghiulare  a  ecranului.  Capturile  pot  fi  adnotate  cu
ajutorul mouse-ului și stocate în fișiere de imagine în formatele .PNG, .GIF, .JPG etc.

Dacă  pentru  capturile  de  ecran  folosiți  un  program intermediar  de  editare/conversie,
recomandăm  salvarea  acestora  în  format  .BMP  sau  .PNG.  Nu  recomandăm  utilizarea
formatului .JPG deoarece compresia imaginii utilizată în acest format introduce un nivel ridicat
de zgomot (artefacte) în imagine în jurul contururilor (în special în jurul textului) care afectează
claritatea imaginii.

3.6.4. Note de subsol

Notele  de  subsol (engl.:  footnote)  reprezintă  adnotări  relative  la  o  expresie  dintr-un
document, ce sunt plasate într-un spațiu special la sfârșitul paginii curente.

Notele de subsol pot fi utilizate pentru ușurarea lecturii lucrării în situația în care aduc
completări sau precizări colaterale. Notele de subsol sunt oarecum echivalente parantezelor ce
conțin precizări suplimentare (de exemplu explicația originii unui acronim: CPU6) cu diferența
că nu obligă cititorul să parcurgă explicația în cazul în care acesta o cunoaște deja.

Nota de subsol este alcătuită din:
• referința (marcajul notei de subsol) reprezentată printr-un număr cu cifre arabe

plasate ca exponent (engl.: superscript) în dreapta cuvântului sau pasajului vizat; 
• textul  notei  ce conține informația  propriu-zisă,  aflat  în  partea de jos  a  paginii

curente separată de text printr-o scurtă linie orizontală.
În  LibreOffice  introducerea  de  note  de  subsol  se  realizează  din  meniul

[Insert→Footnote/Endnote…] selectând numerotarea automată a acestora și tipul Footnote.
Puteți de asemenea utiliza notele de subsol pentru a specifica în etichetele figurilor sursa

imaginilor introduse în lucrare.

3.6.5. Citate, note și referințe bibliografice

Orice lucrare științifică se bazează pe anumite rezultate  obținute anterior  și  de aceea
lucrările și publicațiile științifice conțin citări și referințe bibliografice care confirmă gradul de
documentare și cunoaștere a acestora.

Datele bibliografice indicate prin lista publicațiilor specificate în lucrări într-o secțiune
specială intitulată Bibliografie, determină legătura unei lucrări cu cercetările precedente studiate
și  oferă  posibilitatea  verificării  corectitudinii  datelor  prezentate.  Utilizarea  unor  idei,  date  și
metode străine sau interpretarea textului fără citare este considerată drept  plagiat și constituie
una din încălcările grave ale eticii științifice și profesionale. 

5 Clipboard-ul este o facilitate software utilizată pentru stocarea pe termen scurt a datelor și/sau transferul de date
între documente sau aplicații, prin intermediul operațiunilor de tip Copy și Paste.

6 CPU (Central Processing Unit) este componenta unui sistem de calcul responsabilă cu execuția de instrucțiuni
aritmetico-logice de bază sau funcții de intrare/ieșire ale sistemului. Termenul a apărut la începutul anilor 1960
în industria calculatoarelor. 
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Citatul reprezintă un fragment dintr-o lucrare scrisă, reprodus întocmai și de obicei cu
indicarea exactă a sursei, în scopul de a întări și a ilustra o idee sau o argumentare. Un citat se
include în text între ghilimele („ pentru începutul citatului și ” la sfârșitul acestuia) și trebuie
încorporat în structura formală a frazei. Fiecare citat trebuie însoțit de referința la sursă. Pentru
citatele din interiorul altor citări se utilizează ghilimelele franțuzești: caracterele '«' respectiv '»'. 

Exemplu: Victor Hugo spunea că „diamantele nu se găsesc decât în văgăunele întunecate
ale pământului, iar adevărurile nu se găsesc decât în adâncurile cugetării” [1].

Referința  bibliografică constituie  o  sursă  de  informație  bibliografică  utilizată  în
realizarea unui document.  Referințele bibliografice pot avea ca obiect orice tip de document
publicat  sau  nepublicat  pe  orice  suport  (inclusiv  resurse  electronice),  părți  componente  ale
acestora, precum și grupuri de documente.

Notele bibliografice reprezintă modalitatea prin care referințele bibliografice utilizate în
redactarea  unei  lucrări  sunt  precizate  în  document.  Acestea  trebuie  să  respecte  reguli  de
formatate conform unui standard. Totalitatea notelor bibliografice prezentate sub forma unei liste
a referințelor bibliografice, este cunoscută sub denumirea de Bibliografie și este plasată la finele
documentului.

Trimiterile bibliografice reprezintă referința în text a unei note bibliografice prezentă în
bibliografie.

Lucrarea de diplomă va formata notele și trimiterile bibliografice conform stilului IEEE7

care spre deosebire de stilul Harvard (ISO 690:2010 denumit și sistemul "autor–data") utilizează
pentru trimiteri metoda numerică. Referințele numerice sunt mai concise – nu întrerup lecturarea
textului  –  și  pot  fi  numerotate  automat  în  funcție  de  poziția  acestora  în  lista  intrărilor
bibliografice. 

Elementele principale ale unei referințe bibliografice sunt: numele autorului(lor), titlul
lucrării, subtitlul lucrării, caracterizarea cantitativă (numerotare, paginație, volum, format, tipul
și  extinderea  resursei  etc.)  și  datele  referitoare  la  publicare  (locul  publicării,  editorul,  data
publicării).

Numele autorului(lor) reprezintă numele persoanei sau a  grupului  de persoane sau a
colectivului responsabil de conținutul intelectual sau artistic al publicației. Acesta poate fi autorul
propriu-zis al documentului, compozitorul (în cazul operelor muzicale), programatorul (în cazul
aplicațiilor software), inventatorul (în cazul brevetelor de invenție), editorul (pentru contribuții
realizate  de  diverși  autori,  în  cazul  în  care  numele  editorului  este  evidențiat  pe  sursa  de
informare) etc.

În referința bibliografică autorii sunt indicați în ordinea în care sunt specificați în sursa de
informare. Conform stilului IEEE numele autorului va conține:  Prenume (inițiala sau inițialele
acestuia) urmat de Numele autorului. Dacă sunt mai mulți autori numele acestora se despart prin
virgulă.

În cazul unei lucrări cu mai mult de 4 autori, se vor menționa numele primilor trei sau
patru autori, urmate de ș.a. – și alții, et al. – et alii.

Titlul, conform definiției din DEX8, reprezintă un ,,cuvânt sau text pus în fruntea unei
lucrări sau a unei părți distincte a ei, indicând rezumativ sau sugestiv cuprinsul acesteia.” Astfel
titlul reprezintă nume acordat de autor operei sale sau unei părți a acesteia, care indică tema
tratată.

Pentru anumite tipuri de documente (enciclopedii, dicționare, rapoarte tehnice, standarde

7 IEEE (Institute of Electrical and Electronics Engineers) este o organizație internațională non-profit care are ca
scop sprijinirea inovațiilor tehnologie din domeniul electric și electronic. IEEE a luat ființă în anul 1963 prin
fuziunea dintre Institute of Radio Engineers (IRE), fondată în 1912 și American Institute of Electrical Engineers
(AIEE), fondată în 1884.

8 DEX este Dicționarul EXplicativ al limbii române, care conține termeni și definiții în limba română.
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etc.), pentru documente elaborate de mai multe persoane, dintre care niciuna cu rol dominant
(filme, materialele conferințelor, publicații periodice etc.), precum și în cazul în care autorii nu
sunt specificați, referința bibliografică începe cu titlul lucrării.

Conform stilului IEEE, titlul lucrărilor se va scrie între ghilimele („ ”) cu litere înclinate
(italic)  și  va  avea  doar  primul  cuvânt  scris  cu  literă  mare  cu  excepția  numelor  proprii,
acronimelor sau simbolurilor. 

Titlul  și  subtitlul  se  scriu  unul  după  altul,  despărțite  prin  două  puncte  (de  exemplu:
Semnele ortografice și de punctuație în limba română: Norme și exerciții).

Ediția  lucrării  reprezintă  versiunea unei  lucrări  a  autorului  apărute  sub același  nume.
Mențiunea de ediției în referința bibliografică va conține cuvântul „ediția” (prescurtat – „ed.”),
un număr (în cifre arabe) care determină ediția și precizări referitoare la ediție. Prima ediție a
sursei, de regulă, nu se menționează. Pentru desemnarea ediției, în documentele electronice pot fi
utilizate cuvintele „versiune” (prescurtat – „ver.”), „revizia” (prescurtat – „rev.”) etc.

Exemplu: 3rd ed.
Ed. a 2-a, rev.

Datele referitoare la publicare: locul publicării, editorul (editura), data publicării se vor
specifica în referința bibliografică așa cum apar în document.

Dacă denumirea locului din sursa de documentare este omonimă9 cu o denumire din altă
țară, provincie, stat sau regiune, atunci indicarea locației va fi urmată între paranteze rotunde de
denumirea țării, provinciei etc. de care aparține. Pentru o scriere mai compactă numele țării poate
fi înlocuit cu codul standard al țării – două litere capitale: RO, US, FR etc.

Exemplu: Paris (US, Ohio) 
Paris (France) 

Data publicării va fi specificată în cadrul referinței bibliografice conform calendarului
gregorian, cu cifre arabe. Data publicării este un element obligatoriu al referinței bibliografice.
Dacă este necesară o precizare mai exactă a datei, se poate menționa luna și/sau ziua. 

Exemplu: 12 Februarie 2010
1999-12-31
7 sept. 2012
Jan. 2000

Pentru o lucrare în mai multe volume, datele de publicare ale primului și ultimului volum
vor fi specificate, separate printr-o cratimă (de exemplu: 1998–2001). Pentru resurse în curs de
publicare, data publicării primului volum va fi urmată de o cratimă și un spațiu (de exemplu:
1965– ).

Dacă data publicării este necunoscută, ea trebuie stabilită din alte surse și adăugată între
paranteze pătrate.

Caracterizarea cantitativă conține  informațiile  referitoare  la  caracteristicile  fizice  ale
resursei:  numerotare,  paginație,  volum,  format,  tipul  și  extinderea  resursei  (pentru  resurse
electronice) etc. Pentru paginație se utilizează abrevierea „pp.” – pagini.

Datele numerice se transcriu în forma și în ordinea în care apar în document. Specificarea
volumului, părților, numerelor se prezintă într-o formă standard prescurtată. (de exemplu: vol.
21, nr. 5, pp. 32).

În lucrarea de diplomă se vor referenția toate lucrările care au folosit la realizarea lucrării
inclusiv sursele de pe Internet (exceptând sursele tip wikipedia).

Exemple pentru diferite categorii de referințe care se regăsesc în documentul de față în
secțiunea Bibliografie:

9 omonim = cuvânt care are aceeași formă și aceeași pronunție cu alt cuvânt sau cu alte cuvinte, de care diferă ca
sens și origine.
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• carte – numele autorilor, titlul acesteia, editura, țara și anul apariției (stilul Book,
vezi ) – exemplu: [2];

• lucrare publicată în revistă – numele autorilor lucrării, titlul acesteia, intervalul de
pagini  între  care  aceasta  se  găsește,  numele  volumului,  paginile  la  care  se
regăsește lucrarea, editura, țara, anul de apariție (stilul Article) exemplu: [3];

• colecție de lucrări (volum a unei conferințe, seminar științific, grup de lucru sau
revista  unei  societăți  științifice)  –  numele  autorilor  lucrării,  titlul  acesteia,
intervalul de pagini între care aceasta se găsește, numele volumului, editura, țara,
anul de apariție (stilurile Jurnal sau Conference Proceedigs) exemplu; [4];

• materiale on-line – compania/numele autorilor lucrării, titlul acesteia, urmat de
adresa completă a paginii de web la care se află respectivul document și anul în
care a fost consultată aceasta. (stilul WWW document) exemplu: [5];

• pagini  de  catalog  (datasheet) –  numele  dispozitivului  care  face  subiectul
specificațiilor tehnice (titlul paginilor de catalog), compania producătoare și date
de contact ale acesteia (stilul Techn. Documentation) exemplu: [6].

Toate trimiterile bibliografice vor fi listate cu fontul  Times New Roman de dimensiune
11pt la sfârșitul lucrării într-un capitol special, nenumerotat, intitulat Bibliografie. Acestea vor fi
numerotate  consecutiv  cu  numere  arabe  în  ordinea  apariției  lor  în  document.  Când  se  face
referire în text, includeți numărul citat între paranteze pătrate (de exemplu: [1]). Dacă este cazul,
includeți numele editorilor cărții la care se face referire. Semnele de punctuație vor succede (se
pun după) referință [2]. Referința va conține doar numărul acesteia, la fel ca în "[3]" – nu folosiți
"Ref. [3]" sau "referința [3]". De asemenea nu folosiți referințele ca substantive în propoziții (de
exemplu, nu utilizați „așa cum autorul explică în [1].” ci „așa cum autorul explică în lucrarea sa
[1].” ).

Intrările  bibliografice  se  introduc  în  LibreOffice  din  meniul  [Insert→Indexes  and
Tables→Bibliography Entry…]. Acestea pot fi introduce fie dintr-o bază de date centralizată sau
din conținutul documentului. Recomandăm utilizarea intrărilor bibliografice locale (stocate în
conținutul documentului). Referințele bibliografice la o intrare deja existentă se face din același
meniu  prin  selectarea  intrării  anterioare  dorite.  Intrările  se  introduc  pentru  prima  dată  în
document prin apăsarea butonului  New și completarea câmpurilor aferente. Intrările anterioare
pot  fi  de  asemenea  modificate  prin  apăsarea  butonului  Modify. Pentru  fiecare  intrare
bibliografică  trebuie  specificată  o  scurtă  descriere  pentru  a  ușura  identificarea  ulterioară  a
acesteia (observație: numele unei intrări bibliografice nu mai poate fi modificat ulterior).

În  Anexa  6.   se  regăsesc  capturi  de  ecran  ale  meniului  de  introducere  a  datelor
referințelor bibliografice pentru diferite tipuri de intrări bibliografice:

• carte – Figura A.18;
• lucrare publicată în revistă – Figura A.19;
• colecție de lucrări – Figura A.20;
• materiale on-line – Figura A.21;
• pagini de catalog (datasheet) – Figura A.22.
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Concluzii

Concluziile finale au un rol semnificativ în cadrul lucrării de diplomă, care trebuie pus în
evidență în special în momentul susținerii acesteia în fața comisiei. Aici trebuie prezentate, în
câteva pagini, cele mai importante rezultate ale muncii depuse de candidat și potențiale direcții
de dezvoltare ulterioară a temei abordate. Acest capitol oferă o sinteză a realizărilor obținute,
precum și avantajele și neajunsurile soluțiilor alese.

Concluziile nu trebuie să aducă rezultate sau interpretări noi, ci doar să le evidențieze pe
cele din conținutul lucrării.

SUCCES !
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Anexe.

Anexa 1. Formatarea paginii.

• Formatul paginii (Paper format→Format): A4
• Orientarea paginii (Paper format→Orientation): Portrait
• Marginea interioară (Margins→Inner): 2.50cm
• Marginea exterioară (Margins→Outer): 2.00cm
• Marginea superioară (Margins→Top): 2.00cm
• Marginea inferioară (Margins→Bottom): 2.00cm
• Aspectul paginii (Layout Settings→Page Layout): Mirrored (față/verso)
• Numerotarea paginilor (Layout Settings→Format): 1, 2, 3, ... (numere arabe)

Revenire la subcapitolul 3.3. Formatarea la nivel de pagină.

Anexa 2. Formatarea la nivel de paragraf și caracter

Formatul textului documentului
• Fontul (Font): Times New Roman
• Stilul textului (Style): Regular
• Dimensiunea fontului (Syze): 12pt
• Limba (Language): Romanian (Romania)
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Figura A.1. Fereastra de formatare a paginii.
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Revenire la subcapitolul 3.4. Formatarea la nivel de caracter/paragraf.
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Figura A.2. Setările pentru stilul de paragraf Text Body: font, dimensiunea acestuia și limba.
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Formatul textului documentului
• Spațierea dintre rânduri (Line spacing): Single
• Spațierea dintre paragrafe (Spacing)

◦ Deasupra paragrafului (Above paragraph): 0.00cm
◦ Dedesubtul paragrafului (Below paragraph): 0.00cm

• Alinierea textului în cadrul paragrafelor
◦ Fără indentare (First line): 0.0cm (se va folosi tasta <TAB > pentru aliniat)
◦ Sau cu indentare (First line): 1.27cm (vezi Figura A.4)

Revenire la subcapitolul 3.4. Formatarea la nivel de caracter/paragraf.
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Figura A.3. Spațierea și alinierea paragrafelor (fără indentare – aliniere cu <TAB>).
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Revenire la subcapitolul 3.4. Formatarea la nivel de caracter/paragraf.

Anexa 3. Numerotarea capitolelor/subcapitolelor...

Numerotarea  capitolelor,  subcapitolelor,  sub-subcapitolelor,  sub-sub-subcapitolelor  și
anexelor se realizează din meniul [Tools→Outline Numbering…] tabul Numbering.

Numerotarea capitolelor.
• Nivelul (Level): 1
• Stilul titlului capitolelor (Paragraph Style): Heading 1
• Numerotarea capitolelor (Number): 1, 2, 3, ... (cu numere arabe)
• Separatori pentru numerotare:

◦ Înainte (Before): „Capitolul ” (textul „Capitolul” urmat de spațiu)
◦ După (After): '.' (caracterul punct)
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Figura A.4. Spațierea și alinierea paragrafelor (cu indentare).
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Revenire la subcapitolul 3.5. Stiluri de formatare. 
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Figura A.5. Numerotarea capitolelor lucrării.
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Numerotarea subcapitolelor.
• Nivelul (Level): 2
• Stilul titlului capitolelor (Paragraph Style): Heading 2
• Numerotarea capitolelor (Number): 1, 2, 3, ... (cu numere arabe)
• Adăugarea nivelelor anterioare (Show sublevels): 2
• Separatori pentru numerotare:

◦ Înainte (Before): „” (necompletat)
◦ După (After): '.' (caracterul punct)

Revenire la subcapitolul 3.5. Stiluri de formatare. 
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Figura A.6. Numerotarea subcapitolelor lucrării.
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Numerotarea sub-subcapitolelor.
• Nivelul (Level): 3
• Stilul titlului capitolelor (Paragraph Style): Heading 3
• Numerotarea capitolelor (Number): 1, 2, 3, ... (cu numere arabe)
• Adăugarea nivelelor anterioare (Show sublevels): 3
• Separatori pentru numerotare:

◦ Înainte (Before): „” (necompletat)
◦ După (After): '.' (caracterul punct)

Revenire la subcapitolul 3.5. Stiluri de formatare. 
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Figura A.7. Numerotarea sub-subcapitolelor lucrării.
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Numerotarea sub-sub-subcapitolelor.
• Nivelul (Level): 4
• Stilul titlului capitolelor (Paragraph Style): Heading 4
• Numerotarea capitolelor (Number): 1, 2, 3, ... (cu numere arabe)
• Adăugarea nivelelor anterioare (Show sublevels): 4
• Separatori pentru numerotare:

◦ Înainte (Before): „” (necompletat)
◦ După (After): '.' (caracterul punct)

Revenire la subcapitolul 3.5. Stiluri de formatare. 
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Figura A.8. Numerotarea sub-sub-subcapitolelor lucrării.
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Numerotarea anexelor.
• Nivelul (Level): 5
• Stilul titlului capitolelor (Paragraph Style): Heading 5
• Numerotarea capitolelor (Number): 1, 2, 3, ... (cu numere arabe)
• Adăugarea nivelelor anterioare (Show sublevels): 1
• Separatori pentru numerotare:

◦ Înainte (Before): „Anexa ” (textul „Anexa” urmat de spațiu)
◦ După (After): '.' (caracterul punct)

Revenire la subcapitolul 3.5. Stiluri de formatare. 
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Figura A.9. Numerotarea anexelor lucrării.
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Poziția titlurilor capitolelor/subcapitolelor...
Poziția titlurilor capitolelor, subcapitolelor, sub-subcapitolelor, sub-sub-subcapitolelor și

anexelor se realizează din meniul [Tools→Outline Numbering…] tabul Position. Deasemenea tot
din această fereastră se configurează și separatorul dintre numerotarea automată și titlul acestora.

Alinierea tuturor titlurilor capitolelor, subcapitolelor... și anexelor se recomandă a fi la
1.27cm  (dimensiunea  standard  a  unui  aliniat)  iar  separatorul  dintre  numerotarea  automată
(plasată în partea stângă) și titlu se va face cu caracterul spațiu.

• Nivelul ierarhic (Level): 1-10 (adică pentru toate nivelurile)
• Separatorul dintre numerotare și titlu (Numbering followed by): Space
• Alinierea numerelor (Numbering alignment): Left
• Alinierea titlului (Indent at): 1.27cm

Revenire la subcapitolul 3.5. Stiluri de formatare. 

Anexa 4. Introducerea în text a referințelor la ecuații, tabele, figuri...

Referințele la ecuații se introduc în LibreOffice din meniul [Insert→Cross-reference…]
și va fi de tip Text și introdusă în document ca Reference.
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Figura A.10. Alinierea și selecția separatorului titlurilor titlurilor capitolelor/subcapitolelor etc.
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• Tipul referinței (Type): Text
• Conținutul referinței (Insert reference to): Reference
• Ecuația dorită se alege din lista Selection.

Revenire la secțiunea 3.6.1. Ecuații și simboluri matematice. 
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Figura A.11. Introducerea în text a referințelor la ecuații numerotate.
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Referințele pentru tabele se introduc din meniul [Insert→Cross-reference…] și vor fi
de  tipul  Tabelul și  introdusă  în  document  ca  Numbering (în  cazul  în  care  eticheta  trebuie
articulată  în text  – de exemplu „În tabelele 2.1 și  2.3 sunt prezentate...”)  sau  Category and
Number.

• Tipul referinței (Type): Tabelul
• Conținutul (Insert reference to): Numbering sau Category and Number
• Tabelul dorit se alege din lista Selection.

Revenire la secțiunea 3.6.2. Tabele. 
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Figura A.12. Introducerea în text a referințelor la tabele.



Anexe.

Referințele pentru figuri se introduc din meniul [Insert→Cross-reference…] și va fi de
tipul Figura și introdusă în document ca Numbering (în cazul în care eticheta trebuie articulată în
text – de exemplu „În figurile 3.3 și 3.7 se regăsesc...”) sau Category and Number.

• Tipul referinței (Type): Figura
• Conținutul (Insert reference to): Numbering sau Category and Number
• Tabelul dorit se alege din lista Selection.

Revenire la secțiunea 3.6.3. Imagini. 

Anexa 5. Etichetele tabelelor și figurilor.

Funcția de introducere și formatare automată a etichetelor tabelelor este disponibilă prin
selecția unui tabel și navigarea în meniul [Insert→Caption…] sau prin apăsarea butonului stâng
într-un tabel și selectarea opțiunii Caption.

• Titlul  tabelului se introduce în  câmpul  Caption (poate  fi  editat  ulterior  direct  din
eticheta tabelului)

• Tipul (categoria) etichetei (Category): Table
• Tipul numerotării (Numbering): Arabic (1 2 3)
• Separatorul dintre număr și etichetă (Separator): „. ” (caracterele punct și spațiu)
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Figura A.13. Introducerea în text a referințelor la figuri.



[Prenumele și Numele autorului]

• Poziția etichetei (Position): Above
• Introducerea numărului capitolului în numerotarea etichetei  se face în fereastra ce

apare la apăsarea butonului Options (vezi Figura A.16).

Revenire la secțiunea 3.6.2. Tabele. 
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Figura A.14. Introducerea etichetelor pentru tabele.



Anexe.

Funcția de introducere și formatare automată a etichetelor pentru figuri este disponibilă la
selecția unei imagini  și  navigarea în meniul  [Insert→Caption…] sau prin apăsarea butonului
stâng pe imagine și selectarea opțiunii Caption.

• Descrierea figurii se introduce în câmpul Caption (poate fi editată ulterior direct din
eticheta figurii)

• Tipul (categoria) etichetei (Category): Figura
• Tipul numerotării (Numbering): Arabic (1 2 3)
• Separatorul dintre număr și etichetă (Separator): „. ” (caracterele punct și spațiu)
• Poziția etichetei (Position): Below
• Introducerea numărului capitolului în numerotarea etichetei  se face în fereastra ce

apare la apăsarea butonului Options (vezi Figura A.16).

Revenire la secțiunea 3.6.3. Imagini. 
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Figura A.15. Introducerea etichetelor pentru figuri.



[Prenumele și Numele autorului]

Adăugarea  numărului  capitolului  în  componența  etichetelor  tabelelor  și  figurilor  se
configurează  din  fereastra  Caption options disponibilă  prin  apăsarea  butonului  Options în
fereastra de configurare a etichetelor Insert caption.

Numerotarea etichetelor funcție de capitol se realizează astfel:
• se adaugă până la nivelul corespunzător capitolelor (Level): 1
• separatorul dintre numărul capitolului și al etichetei (Separator): '.' (caracterul punct)
• ordinea în cadrul etichetei (Caption order): Category first

Revenire la secțiunea 3.6.3. Imagini sau secțiunea 3.6.2. Tabele. 

Anexa 6. Introducerea referințelor bibliografice.

Intrările bibliografice se introduc în LibreOffice Writer din meniul [Insert→Indexes and
Tables→Bibliography Entry…]. Pentru introducerea unei intrări bibliografice în document se va
selecta la Entry opțiunea From document content și se va apăsa butonul New (vezi Figura A.17
de mai jos).
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Figura A.16. Introducerea numărului capitolului în etichetele figurilor și tabelelor.



Anexe.

Exemple pentru diferite categorii de referințe care se regăsesc în documentul de față în
secțiunea Bibliografie:

• carte [2] (stilul Book) – vezi Figura A.18
• lucrare publicată în revistă [3] (stilul Article) – vezi Figura A.19
• colecție de lucrări [4] (stilurile Jurnal sau Conference Proceedigs) – Figura A.20
• materiale on-line [5] (stilul WWW document) – vezi Figura A.21 ;
• pagini de catalog (datasheet) [6] (stilul Techn. Documentation) – Figura A.22.

Revenire la secțiunea 3.6.5. Citate, note și referințe bibliografice 
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Figura A.17. Introducerea unei noi intrări bibliografice.



[Prenumele și Numele autorului]

Pentru intrările bibliografice de tip carte trebuiesc completate următoarele câmpuri:
• Short  name:  eticheta  de  identificare  a  intrării  bibliografice  la  liberă  alegere  (este

recomandată  alegerea  unui  nume sugestiv  pentru  a  identifica  ulterior  cu  ușurință
intrarea în listă)

• Type: se va selecta tipul intrării bibliografice (Book)
• Author(s):  numele autorilor separați  prin virgulă,  numele fiecărui autor va conține

inițiala(le) prenumelui(lor) autorului urmate de numele acestuia (numele de familie
după modelul românesc)

• Title: titlul cărții scris cu litere mici, exceptând primul cuvânt și numele proprii care
vor fi scrise cu literă mare și acronimele care vor fi scrise cu majuscule

• Year: anul publicării cărții
• Publisher: datele despre editură și locația acesteia.

Revenire la secțiunea 3.6.5. Citate, note și referințe bibliografice 
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Figura A.18. Introducerea unei noi intrări bibliografice de tip carte.



Anexe.

Pentru intrările bibliografice de tip  articol sau lucrare în reviste trebuiesc completate
următoarele câmpuri:

• Short name: eticheta de identificare a intrării bibliografice
• Type: se va selecta tipul intrării bibliografice (Article)
• Author(s):  numele autorilor separați  prin virgulă,  numele fiecărui autor va conține

inițiala(le) prenumelui(lor) autorului urmate de numele acestuia (numele de familie
după modelul românesc)

• Title: titlul articolului scris cu litere mici, exceptând primul cuvânt și numele proprii
care vor fi scrise cu literă mare și acronimele care vor fi scrise cu majuscule

• Year: anul publicării articolului
• Publisher: datele despre editură și locația acesteia
• Page(s): pagina sau paginile la care se regăsește articolul
• Volume: numărul revistei sau volumul, tomul etc.

Revenire la secțiunea 3.6.5. Citate, note și referințe bibliografice 
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Figura A.19. Introducerea unei noi intrări bibliografice de tip articol.



[Prenumele și Numele autorului]

Pentru intrările bibliografice de tip colecție de lucrări trebuiesc completate următoarele
câmpuri:

• Short name: eticheta de identificare a intrării bibliografice
• Type: se va selecta tipul intrării bibliografice (Jurnal sau Conference proceedings)
• Author(s):  numele autorilor separați  prin virgulă,  numele fiecărui autor va conține

inițiala(le) prenumelui(lor) autorului urmate de numele acestuia (numele de familie
după modelul românesc)

• Title: titlul articolului scris cu litere mici, exceptând primul cuvânt și numele proprii
care vor fi scrise cu literă mare și acronimele care vor fi scrise cu majuscule

• Year: anul publicării lucrării
• Publisher: datele despre editură și locația acesteia.
• Page(s): pagina sau paginile la care se regăsește lucrarea
• Editor: numele jurnalului respectiv conferinței.

Revenire la secțiunea 3.6.5. Citate, note și referințe bibliografice 
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Figura A.20. Introducerea unei noi intrări bibliografice de tip colecție de lucrări.



Anexe.

Pentru intrările bibliografice de tip materiale on-line trebuiesc completate câmpurile:
• Short name: eticheta de identificare a intrării bibliografice
• Type: se va selecta tipul intrării bibliografice (WWW document)
• Author(s): cu numele autorilor separați prin virgulă, numele fiecărui autor va conține

inițiala(le) prenumelui(lor) autorului urmate de numele acestuia (numele de familie
după modelul românesc)

• Title: titlul articolului scris cu litere mici, exceptând primul cuvânt și numele proprii
care vor fi scrise cu literă mare și acronimele care vor fi scrise cu majuscule

• Year: anul accesării materialului on-line
• URL: adresa la care se găsește documentul.

Revenire la secțiunea 3.6.5. Citate, note și referințe bibliografice 
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Figura A.21. Introducerea unei noi intrări bibliografice de tip materiale on-line.



[Prenumele și Numele autorului]

Pentru intrările bibliografice de tip pagini de catalog (datasheet) trebuiesc completate:
• Short name: eticheta de identificare a intrării bibliografice
• Type: se va selecta tipul intrării bibliografice (Tech. Document)
• Title: titlul articolului scris cu litere mici, exceptând primul cuvânt și numele proprii

care vor fi scrise cu literă mare și acronimele care vor fi scrise cu majuscule
• Publiser: producătorul dispozitivului sau aplicației
• Address: locația (adresa) producătorului.

Revenire la secțiunea 3.6.5. Citate, note și referințe bibliografice 
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Figura A.22. Introducerea unei noi intrări bibliografice de tip pagini de catalog (datasheet).
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